Поиск и устранение неисправностей
Поиск и устранение неисправностей

Что требуется узнать?
Не удается выполнить процедуры настройки Беспроводная ЛВС
Не удается обнаружить устройство Точка доступа беспроводной ЛВС
Отображается сообщение "Не удалось установить соединение."
Часто задаваемые вопросы
Какие типы сетей Беспроводная ЛВС поддерживаются принтером?
Возможно ли одновременное подключение с помощью сетей Проводная ЛВС и Беспроводная ЛВС и подключения USB?
Как переключиться с сети Проводная ЛВС на сеть Беспроводная ЛВС
Проверка SSID
Проверка Ключ сети
Проверка правильности подключения принтера к сети


Не удается выполнить процедуры настройки Беспроводная ЛВС
Если при выполнении процедур настройки Беспроводная ЛВС возникают проблемы или если индикатор [image] (Wi-Fi) принтера выключается, выполните приведенные ниже шаги.
Нажмите [Назад] или [Настроить параметры заново].
Проверьте указанную ниже позицию, затем заново произведите настройку.
При повторной настройке параметров обязательно ознакомьтесь с руководством по эксплуатации используемого устройства Точка доступа беспроводной ЛВС.
Проверили ли вы кнопочную систему? "Нет уверенности в наличии кнопки".
WPS (Wi-Fi Protected Setup, защищенная настройка Wi-Fi)
Вы нажали клавишу на Точка доступа беспроводной ЛВС в течение отведенного периода времени?
"Не удается обнаружить устройство Точка доступа беспроводной ЛВС"
Если не удается выполнить процедуру настройки с помощью кнопочной системы
Выберите вариант [Моя точка доступа к беспроводной ЛВС не имеет кнопки WPS, либо я не могу ее найти.], затем снова выполните настройку с помощью кабеля для настройки.


Не удается обнаружить устройство Точка доступа беспроводной ЛВС
Если устройство Точка доступа беспроводной ЛВС не обнаружено, используйте один из следующих способов, в зависимости от ситуации.
Причина 1 | Вы не нажали кнопку на Точка доступа беспроводной ЛВС в течение определенного периода времени после нажатия клавиши [image] (Wi-Fi) на принтере.
Причина 2 | При настройке с помощью функции WPS принтер не может обнаружить устройство Точка доступа беспроводной ЛВС за выделенное время.
Действия | Повторите настройку. В случае кнопочной системы Нажмите кнопку [image] (Wi-Fi) на принтере, затем нажмите кнопку WPS не позднее чем через 2 минуты. В случае системы, использующей PIN-код Нажмите кнопку [image] (Wi-Fi) на принтере, затем введите PIN-код устройства Точка доступа беспроводной ЛВС на компьютере не позднее чем через 2 минуты.
Причина 3 | Во время ручной настройки неправильно введен параметр SSID или Ключ сети для устройства Точка доступа беспроводной ЛВС.
Действия | Значения по умолчанию для параметров SSID и Ключ сети должны быть указаны на основном блоке устройства Точка доступа беспроводной ЛВС. Если значения по умолчанию не изменялись Запишите значения, затем повторите настройку. Если значения по умолчанию были изменены или вы не уверены, изменялись ли эти значения Обратитесь к производителю устройства Точка доступа беспроводной ЛВС или к администратору сети.
Причина 4 | Имеется проблема с состоянием сети, и не удается обнаружить устройство Точка доступа беспроводной ЛВС.
Действия | Выполните процедуры из пункта "Проверка сетевого соединения".


Отображается сообщение "Не удалось установить соединение."
В соответствии с приведенными ниже шагами проверьте информацию об ошибке, затем примите меры в соответствии с этой информацией.
Нажмите кнопку [image] (Пуск) или кнопку [image] (Бумага) на принтере и удерживайте ее нажатой (в течение 3 с), чтобы распечатать "User Data List".
"User Data List" предназначен для печати на бумаге формата A4 или Letter. Загрузите в принтер бумагу формата A4 или Letter.
Проверьте сведения об ошибках при помощи команды [Wireless LAN Error Information].
Примите меры по устранению в соответствии с информацией об ошибке.
Сообщение об ошибке | Код ошибки
The access point could not be found. | (02)
Check the security settings. | (03)
Set the encryption method for WPA/WPA2 to Auto. | (04)
Check the PSK settings. | (05)
Shared Key authentication failed. Check the WEP settings. | (06)
Open System authentication failed. Check the WEP settings. | (07)
Connection failed because more than one access point was detected. | (08)
WPS connection failed. | (09)
Wireless LAN connection failed. | (09)
The WEP key is not set correctly. Check the WEP settings. | (15)


Причины ошибки и меры по устранению
The access point could not be found. (02)
Причина | Не удается найти устройство Точка доступа беспроводной ЛВС.
Действия | См. раздел "Не удается обнаружить устройство Точка доступа беспроводной ЛВС".
Check the security settings. (03)
Причина | Настройки безопасности для устройства Точка доступа беспроводной ЛВС и принтера различаются.
Действия | Проверьте настройки безопасности. "Настройки безопасности устройства Точка доступа беспроводной ЛВС"
Set the encryption method for WPA/WPA2 to Auto. (04)
Причина | Методы шифрования для устройства Точка доступа беспроводной ЛВС и принтера различаются.
Действия | Задайте в принтере автоматический выбор способа шифрования.
Check the PSK settings. (05)
Причина | В принтере неправильно задано значение параметра PSK для устройства Точка доступа беспроводной ЛВС.
Действия | Проверьте настройки параметра PSK.
Shared Key authentication failed. Check the WEP settings. (06)
Причина 1 | В принтере неправильно задан общий ключ (Ключ WEP) для устройства Точка доступа беспроводной ЛВС.
Действия | Правильно укажите общий ключ (Ключ WEP).
Причина 2 | Система Аутентификация 802.11 в принтере использует общий ключ, а в устройстве Точка доступа беспроводной ЛВС в качестве способа аутентификации задано значение "Открытая система".
Действия | Задайте для системы Аутентификация 802.11 в принтере значение "Открытая система" или измените способ аутентификации в устройстве Точка доступа беспроводной ЛВС на "Общий ключ".
Open System authentication failed. Check the WEP settings. (07)
Причина | Система Аутентификация 802.11 в принтере использует открытую систему, а в устройстве Точка доступа беспроводной ЛВС в качестве способа аутентификации задано значение "Общий ключ".
Действия | Измените систему Аутентификация 802.11 принтера на "Общий ключ".
Connection failed because more than one access point was detected. (08)
Причина | Обнаружено несколько устройств Точка доступа беспроводной ЛВС.
Действия | Немного подождите и повторите настройку.
WPS connection failed. (09)
Причина | Во время настройки функции WPS произошла ошибка, и не удалось выполнить подключение.
Способ устранения 1 | Убедитесь в том, что устройство Точка доступа беспроводной ЛВС поддерживает функцию WPS. "Чтобы проверить, поддерживает ли устройство Точка доступа беспроводной ЛВС кнопочную систему"
Способ устранения 2 | Выполните процедуры из пункта "Проверка сетевого соединения".
Wireless LAN connection failed. (09)
Причина | Произошла ошибка, и подключение по сети Беспроводная ЛВС невозможно.
Способ устранения 1 | Выключите принтер, подождите не менее 10 секунд, прежде чем включить его, затем снова выполните настройку.
Способ устранения 2 | Выполните процедуры из пункта "Проверка сетевого соединения".
The WEP key is not set correctly. Check the WEP settings. (15)
Причина | Неправильно задан параметр Ключ WEP.
Действия | Проверьте параметр Ключ WEP.


Какие типы сетей Беспроводная ЛВС поддерживаются принтером?
Поддерживается метод IEEE 802.11b/g/n Беспроводная ЛВС.
Можно подключиться к сети с помощью устройства Точка доступа беспроводной ЛВС и использовать принтер в качестве общего принтера.

Перечисленные ниже способы связи и шифрования не поддерживаются.
Связь в режиме прямого подключения (Ad-hoc)
WPA/WPA2-EAP (WPA Enterprise, WPA для предприятий)
→ | Если для устройства Точка доступа беспроводной ЛВС задан способ шифрования WPA/WPA2-EAP:
 | Измените способ шифрования на WPA/WPA2-EAP (WPA Personal, персональный WPA) или обратитесь к администратору сети.


Возможно ли одновременное подключение с помощью сетей Проводная ЛВС и Беспроводная ЛВС и подключения USB?
Принтер не может использоваться при одновременном подключении с помощью сетей Проводная ЛВС и Беспроводная ЛВС.
Подключайте принтер с помощью одного из этих способов.
При подключении с помощью сети Беспроводная ЛВС не подключайте к принтеру кабель Сетевой кабель. В противном случае возможно возникновение неполадки.
Возможно одновременное подключение с использованием USB и подключения по сети Проводная ЛВС или Беспроводная ЛВС.

<Подключение по сети Проводная ЛВС и подключение USB>

<Подключение по сети Беспроводная ЛВС и подключение USB>


Как переключиться с сети Проводная ЛВС на сеть Беспроводная ЛВС
Для изменения способа подключения с сети Проводная ЛВС на сеть Беспроводная ЛВС выполните приведенные ниже шаги.
Удалите текущий установленный драйвер принтера.
Задайте настройки для подключения по сети Беспроводная ЛВС с помощью "MF/LBP Network Setup Tool".
Снова установите драйвер принтера.
Подробнее об установке и удалении драйвера принтера см. в руководстве, входящем в комплект поставки принтера.
Принтер нельзя использовать при одновременном подключении с помощью сетей Проводная ЛВС и Беспроводная ЛВС. (Подключите либо одну сеть, либо другую.)
При подключении с помощью сети Беспроводная ЛВС не подключайте к принтеру кабель Сетевой кабель. В противном случае возможно возникновение неполадки.


Проверка сетевого соединения
Для проверки сетевого соединения пользуйтесь следующими вопросами.
Для сети Проводная ЛВС
Для сети Беспроводная ЛВС
Для сети Проводная ЛВС
<Вопрос 1>

Подключен ли компьютер к Интернету?
Да
Нет
К пункту <Вопрос 2>
Правильно подключите кабели питания и кабели Сетевой кабель устройства Маршрутизатор и т.п.
Включите Маршрутизатор и т.п.
Не удается подключиться к Интернету даже после выполнения указанных выше шагов
Попробуйте перезагрузить каждое из устройств, немного подождите, затем снова попробуйте подключиться к Интернету.
Дополнительные сведения о способах подключения или перезагрузки каждого из устройств см. в руководстве по эксплуатации соответствующего устройства или обратитесь к производителю.
<Вопрос 2>

Включен ли принтер?
Да
Нет
ВЫКЛЮЧИТЕ принтер, подождите не менее 10 секунд, и ВКЛЮЧИТЕ его снова.
Включите принтер.
К пункту <Вопрос 3>
<Вопрос 3>

Правильно ли подключены принтер и компьютер к устройству Маршрутизатор или Концентратор с помощью кабелей Сетевой кабель?
Да
Нет
К пункту <Вопрос 4>
Правильно подключите с помощью кабелей Сетевой кабель.
<Вопрос 4> (Если используется Маршрутизатор)

Правильно ли кабели Сетевой кабель для принтера и компьютера подключены к портам ЛВС устройства Маршрутизатор?
Да
Нет
К пункту <Вопрос 5>
Правильно подключите порты ЛВС.
Сетевой кабель подключен к порту Маршрутизатор (или интернет-порту) устройства WAN.
Подключите его к порту ЛВС.
Дополнительные сведения о способе подключения см. в руководстве по эксплуатации, входящем в комплект поставки устройства Маршрутизатор, или обратитесь к производителю устройства Маршрутизатор.
<Вопрос 5>

Горит ли индикатор [image] (Wi-Fi) на принтере?
Не горит
Вкл
Повторите настройку.
Выполните инициализацию сетевых настроек принтера.

"Инициализация сетевых настроек принтера"
Для сети Беспроводная ЛВС
<Вопрос 1>

Подключен ли компьютер к Интернету?
Да
Нет
К пункту <Вопрос 2>
Завершите настройку компьютера и устройства Точка доступа беспроводной ЛВС.
Правильно подключите кабель питания и Сетевой кабель устройства Точка доступа беспроводной ЛВС.
Включите устройство Точка доступа беспроводной ЛВС.
Не удается подключиться к Интернету даже после выполнения указанных выше шагов
Попробуйте перезагрузить каждое из устройств, немного подождите, затем снова попробуйте подключиться к Интернету.
Дополнительные сведения о способах подключения или перезагрузки каждого из устройств см. в руководстве по эксплуатации соответствующего устройства или обратитесь к производителю.
<Вопрос 2>

Включен ли принтер?
Да
Нет
ВЫКЛЮЧИТЕ принтер, подождите не менее 10 секунд, и ВКЛЮЧИТЕ его снова.
Включите принтер.
К пункту <Вопрос 3>
<Вопрос 3>

Отвечают ли места установки принтера и устройства Точка доступа беспроводной ЛВС приведенным ниже условиям?
Расстояние между принтером и устройством Точка доступа беспроводной ЛВС менее 50 м (зависит от скорости передачи и окружающей среды).
Между устройством Точка доступа беспроводной ЛВС и принтером нет препятствий, например стен.
В месте установки нет микроволновых печей или холодильников.
Да
Нет
Повторите настройку.
Выполните установку в месте, удовлетворяющем этим условиям.
Если не удается установить соединение после проведения всех проверок
См. раздел "Настройки безопасности устройства Точка доступа беспроводной ЛВС" ниже.
Настройки безопасности устройства Точка доступа беспроводной ЛВС
Были ли изменены настройки безопасности устройства Точка доступа беспроводной ЛВС?
Включена функция Функция скрытой работы.
Параметр Deny ANY указан как включенный.
Для количества ключей Ключ WEP задано значение 2, 3 или 4.
Указан автоматически созданный Ключ WEP (шестнадцатеричная строка).

Укажите настройки вручную.
Задана функция Фильтрация MAC-адресов.
При связи с использованием только IEEE 802.11n, выбран WEP или задан TKIP в качестве способа шифрования WPA/WPA2.

Измените настройку устройства Точка доступа беспроводной ЛВС.
Если вы не уверены относительно способа задания конфигурации или использования устройства Точка доступа беспроводной ЛВС
См. руководство по эксплуатации из комплекта поставки устройства Точка доступа беспроводной ЛВС или обратитесь к производителю устройства Точка доступа беспроводной ЛВС.


Перед началом работы
Перед началом работы
Торговые марки
Apple, AppleTalk, EtherTalk, LocalTalk, Mac, Mac OS и Safari являются товарными знаками корпорации Apple Inc., зарегистрированными в США и других странах.
Другие упомянутые здесь названия продуктов и компаний могут являться торговыми марками соответствующих владельцев.
Copyright CANON INC. 2012
Отказ от ответственности
Доступные функции этого средства зависят от используемой модели принтера и выбранных при установке параметров.
В связи с изменениями в компьютерных средах и параметрах описания и изображения в руководстве могут отличаться от того, что на самом деле отображается на мониторе.
Содержание данного руководства может изменяться без предварительного уведомления.


Описание экранов
Описание экранов

Введение
Перед использованием принтера в сети
Не понимаю/Не могу выполнить настройки
Не знаю, какой способ конфигурации сети Проводная ЛВС следует выбрать
Не знаю, какой способ конфигурации сети Беспроводная ЛВС следует выбрать
Нет уверенности в наличии кнопки
Принтер не отображается в списке
<Когда подключен USB-кабель>
<При поиске в сети>
Отображается сообщение "Не удалось установить соединение."
<Простая установка>
<Пользовательская настройка>
Не удалось задать IP-адрес

Часто задаваемые вопросы
Проверка SSID
Проверка Ключ сети
Как ввести код WPS PIN-код?
Проверка настроек IP-адрес
Проверка правильности подключения принтера к сети
Беспроводная ЛВС Настройка вручную
Параметры сети Беспроводная ЛВС, которые можно ввести вручную


Перед использованием принтера в сети
Подключен ли компьютер к сети?
Необходимо завершить настройку компьютера и сетевого устройства (Точка доступа беспроводной ЛВС или Маршрутизатор).
Если настройки не завершены, использование принтера в сети невозможно.
Для получения дополнительных сведений см. руководство по эксплуатации, входящее в комплект поставки сетевого устройства, или обращайтесь к производителю устройства.
Меры предосторожности при подключении к Беспроводная ЛВС
Принтер не может использоваться при одновременном подключении с помощью сетей Беспроводная ЛВС и Проводная ЛВС.
При подключении с помощью сети Беспроводная ЛВС не подключайте к принтеру кабель Сетевой кабель. В противном случае возможно возникновение неполадки.
Также см. "Какие типы сетей Беспроводная ЛВС поддерживаются принтером?"
При использовании в офисе обратитесь к администратору сети.
Инициализация сетевых настроек принтера
Процедура сброса сетевых настроек для восстановления значений по умолчанию зависит от модели принтера. Используйте процедуру работы, соответствующую имеющейся модели принтера.
LBP7110Cw/LBP7100Cn
LBP6030w


Инициализация сетевых настроек принтера
LBP7110Cw/LBP7100Cn
Выключите принтер.
Включите принтер, удерживая нажатой кнопку (A) на принтере.
Нажмите кнопку сброса кончиком ручки, тонким стержнем или подобным предметом.
LBP6030w
Выключите принтер.
Включите принтер, удерживая нажатой кнопку [image] (Wi-Fi) на принтере.


Не знаю, какой способ конфигурации сети Проводная ЛВС следует выбрать
Для выбора способа конфигурации сети Проводная ЛВС ответьте на следующий вопрос.
<Вопрос>

Вы хотите, чтобы IP-адрес получался автоматически (с помощью сервера DHCP)?
Да
Нет
Выберите [Простая установка].
Выберите [Пользовательская настройка].
Если принтер подключен по сети Беспроводная ЛВС (при переключении с варианта Беспроводная ЛВС на вариант Проводная ЛВС), выберите пункт [Пользовательская настройка].
Помимо протокола DHCP, IP-адрес можно задать с помощью протокола BOOTP, RARP или вручную.
Если принтер не определяется во время поиска в сети, подсоедините USB-кабель и выполните настройку.


Не знаю, какой способ конфигурации сети Беспроводная ЛВС следует выбрать
Для выбора способа конфигурации сети Беспроводная ЛВС ответьте на следующие вопросы.
<Вопрос 1>

Поддерживает ли устройство Точка доступа беспроводной ЛВС кнопочную систему?
"Нет уверенности в наличии кнопки"
Да
Нет
Выберите [Простая установка] – [Моя точка доступа к беспроводной ЛВС имеет кнопку WPS.].
К пункту <Вопрос 2>
IP-адрес задается автоматически сервером DHCP.
<Вопрос 2>

Вы хотите, чтобы IP-адрес получался автоматически (с помощью сервера DHCP)?
Да
Нет
Выберите [Простая установка] – [Моя точка доступа к беспроводной ЛВС не имеет кнопки WPS, либо я не могу ее найти.].
Выберите устройство Точка доступа беспроводной ЛВС из списка устройств, найденных принтером.
Выберите [Пользовательская настройка].
Для устройства Точка доступа беспроводной ЛВС вручную введите SSID или WPS PIN-код, затем выполните подключение.
Помимо протокола DHCP, IP-адрес можно задать с помощью протокола BOOTP, RARP или вручную.


Нет уверенности в наличии кнопки
Сеть Беспроводная ЛВС можно легко настроить с помощью кнопки автоматической настройки (WPS).
Здесь функция автоматической настройки называется "кнопочная система".
Чтобы проверить, поддерживает ли устройство Точка доступа беспроводной ЛВС кнопочную систему
Проверьте что-либо из указанного ниже для устройства Точка доступа беспроводной ЛВС.
Упаковочная коробка
Аппарат
Инструкция по эксплуатации
Например, если имеется следующий символ, кнопочная система поддерживается.
WPS (Wi-Fi Protected Setup, защищенная настройка Wi-Fi)
Если не удается найти кнопку или вы не уверены, поддерживается ли кнопочная система
Временно подключите USB-кабель, затем снова произведите настройку.
Выберите вариант [Моя точка доступа к беспроводной ЛВС не имеет кнопки WPS либо я не могу ее найти.], затем выполните настройку в соответствии с выводимыми на экран инструкциями.


Принтер не отображается в списке <Когда подключен USB-кабель>
Если принтер не отображается в списке [Список принтеров], проверьте следующие позиции.
<Вопрос 1>

Правильно ли соединены компьютер и принтер с помощью USB-кабеля?
Да
Нет
К пункту <Вопрос 2>
Подключите правильно при помощи USB-кабеля, затем щелкните [Обновить].
Если используется USB-концентратор
Не используйте USB-концентратор. Подключите USB-кабель напрямую к принтеру.
<Вопрос 2>

Включен ли принтер?
Да
Нет
ВЫКЛЮЧИТЕ принтер, подождите не менее 10 секунд, ВКЛЮЧИТЕ его снова и щелкните [Обновить].
ВКЛЮЧИТЕ принтер и щелкните [Обновить].


Принтер не отображается в списке <При поиске в сети>
Если принтер, который требуется настроить, не отображается в списке [Список принтеров], выполните приведенные ниже шаги.
<Если IP-адрес принтера неизвестен>
Убедитесь в том, что принтер включен, затем нажмите кнопку [Поиск].

<Если IP-адрес принтера известен>
Установите флажок [Поиск путем указания IP-адреса принтера], введите [IP-адрес], затем нажмите кнопку [Поиск].

Если принтер, который требуется настроить, все равно не отображается в списке [Список принтеров]
Установите флажок [Требуемый принтер для настройки не отображается], затем нажмите кнопку [Далее].
Подключите USB-кабель к принтеру и выполните настройку.


Отображается сообщение "Не удалось установить соединение." <Простая установка>
В соответствии с приведенными ниже шагами проверьте информацию об ошибке, затем примите меры в соответствии с этой информацией.
Нажмите кнопку [image] (Пуск) или кнопку [image] (Бумага) на принтере и удерживайте ее нажатой (в течение 3 с), чтобы распечатать "User Data List".
"User Data List" предназначен для печати на бумаге формата A4 или Letter. Загрузите в принтер бумагу формата A4 или Letter.
Проверьте сведения об ошибках при помощи команды [Wireless LAN Error Information].
Примите меры по устранению в соответствии с информацией об ошибке.
Сообщение об ошибке | Код ошибки
The access point could not be found. | (02)
Check the security settings. | (03)
Set the encryption method for WPA/WPA2 to Auto. | (04)
Connection failed because more than one access point was detected. | (08)
WPS connection failed. | (09)
Wireless LAN connection failed. | (09)


Отображается сообщение "Не удалось установить соединение." <Пользовательская настройка>
В соответствии с приведенными ниже шагами проверьте информацию об ошибке, затем примите меры в соответствии с этой информацией.
Нажмите кнопку [image] (Пуск) или кнопку [image] (Бумага) на принтере и удерживайте ее нажатой (в течение 3 с), чтобы распечатать "User Data List".
"User Data List" предназначен для печати на бумаге формата A4 или Letter. Загрузите в принтер бумагу формата A4 или Letter.
Проверьте сведения об ошибках при помощи команды [Wireless LAN Error Information].
Примите меры по устранению в соответствии с информацией об ошибке.
Сообщение об ошибке | Код ошибки
The access point could not be found. | (02)
Check the security settings. | (03)
Set the encryption method for WPA/WPA2 to Auto. | (04)
Check the PSK settings. | (05)
Shared Key authentication failed. Check the WEP settings. | (06)
Open System authentication failed. Check the WEP settings. | (07)
Wireless LAN connection failed. | (09)
The WEP key is not set correctly. Check the WEP settings. | (15)


Не удалось задать IP-адрес
Следуйте приведенным ниже шагам, так как ошибка, вероятно, возникла при установке IP-адрес.
Выключите принтер, подождите не менее 10 секунд, затем снова включите его.
Нажмите кнопку [Назад], затем снова задайте эту настройку.

Если по-прежнему не удается задать IP-адрес
Выполните процедуры из пункта "Проверка сетевого соединения".


Проверка SSID
Проверка значения по умолчанию для SSID
Значение по умолчанию для параметра SSID должно быть указано на основном блоке устройства Точка доступа беспроводной ЛВС.
Если значения по умолчанию были изменены или вы не уверены, изменялись ли эти значения
Обратитесь к производителю устройства Точка доступа беспроводной ЛВС или к администратору сети.

Проверка идентификатора SSID, используемого компьютером
Для проверки используемого компьютером идентификатора SSID выполните приведенные ниже шаги.
Нажмите значок [ [image] ], отображаемый на панели задач.
В зависимости от используемой операционной системы на панели задач может отображаться значок [ [image] ] или [ [image] ].
Для используемого идентификатора SSID отображается текст [Подключено].
Если вы не знаете, какой идентификатор SSID используется компьютером
Обратитесь к производителю устройства Точка доступа беспроводной ЛВС или к администратору сети.


Проверка Ключ сети
Проверка значения по умолчанию для Ключ сети
Значение по умолчанию для параметра Ключ сети должно быть указано на основном блоке устройства Точка доступа беспроводной ЛВС.
Если значения по умолчанию были изменены или вы не уверены, изменялись ли эти значения
Обратитесь к производителю устройства Точка доступа беспроводной ЛВС или к администратору сети.


Как ввести код WPS PIN-код?
В этом разделе рассматривается, как открыть экран настройки устройства Точка доступа беспроводной ЛВС на компьютере, подключенном к устройству Точка доступа беспроводной ЛВС, и ввести код WPS PIN-код.
Пояснение ниже является примером.
Задавая настройки, см. руководство по эксплуатации, входящее в комплект поставки устройства Точка доступа беспроводной ЛВС.
1
Откройте веб-браузер на компьютере, подключенном к устройству Точка доступа беспроводной ЛВС.
2
В поле адреса введите "http://<IP-адрес устройства Точка доступа беспроводной ЛВС>/", затем нажмите клавишу [ВВОД] на клавиатуре.

Если IP-адрес устройства Точка доступа беспроводной ЛВС неизвестен
Если значения по умолчанию не изменялись
См. руководство по эксплуатации из комплекта поставки устройства Точка доступа беспроводной ЛВС.
Если значения по умолчанию были изменены или вы не уверены, изменялись ли эти значения
Обратитесь к производителю устройства Точка доступа беспроводной ЛВС или к администратору сети.
3
Когда откроется экран аутентификации, введите имя пользователя и пароль для устройства Точка доступа беспроводной ЛВС и нажмите кнопку [ОК].
После успешной аутентификации отображается экран настройки устройства Точка доступа беспроводной ЛВС.
Если вы не знаете имя пользователя и пароль для устройства Точка доступа беспроводной ЛВС
Если значения по умолчанию не изменялись
См. руководство по эксплуатации из комплекта поставки устройства Точка доступа беспроводной ЛВС.
Если значения по умолчанию были изменены или вы не уверены, изменялись ли эти значения
Обратитесь к производителю устройства Точка доступа беспроводной ЛВС или к администратору сети.
4
Введите код WPS PIN-код на экране настройки устройства Точка доступа беспроводной ЛВС.
Дополнительные сведения о порядке ввода кода и т. п. см. в руководстве по эксплуатации, входящем в комплект поставки устройства Точка доступа беспроводной ЛВС.


Проверка настроек IP-адрес
Проверка IP-адрес, заданного для принтера
Заданный IP-адрес можно проверить следующим способом.
Нажмите кнопку [image] (Пуск) или кнопку [image] (Бумага) на принтере и удерживайте ее нажатой (в течение 3 с), чтобы распечатать "User Data List".
"User Data List" предназначен для печати на бумаге формата A4 или Letter. Загрузите в принтер бумагу формата A4 или Letter.
Проверьте IP-адрес, заданный для принтера.
Изменение IP-адрес, заданного для принтера
Нажмите кнопку [Настроить параметры заново], чтобы снова задать настройки, начиная с выбора способа подключения принтера к компьютеру.


Проверка правильности подключения принтера к сети
Запустите Удаленный ИП, чтобы проверить правильность подключения принтера к сети.
В случае автоматического получения IP-адреса для принтера (при использовании варианта [Простая установка] и т. п.) подождите (приблизительно 2 минуты), пока не завершится задание IP-адреса для проверки.
Нажмите кнопку [image] (Пуск) или кнопку [image] (Бумага) на принтере и удерживайте ее нажатой (в течение 3 с), чтобы распечатать "User Data List".
"User Data List" предназначен для печати на бумаге формата A4 или Letter. Загрузите в принтер бумагу формата A4 или Letter.
Проверьте IP-адрес принтера.
Откройте веб-браузер на компьютере, подключенном к сети.
В поле адреса введите "http://<IP-адрес принтера>/", затем нажмите клавишу [ВВОД] на клавиатуре.
Если отображается приведенный ниже экран Удаленный ИП
Если экран Удаленный ИП не отображается
Принтер правильно подключен к сети.
Выполните процедуры из пункта "Проверка сетевого соединения".


Параметры сети Беспроводная ЛВС, которые можно ввести вручную
Чтобы вручную ввести значения параметров для сети Беспроводная ЛВС, выполните приведенные ниже шаги.
[SSID] | Введите SSID. (Можно ввести до 32 однобайтовых алфавитно-цифровых букв и символов.)
[Защита] | Выберите тип шифрования.
При использовании шифрования WPA/WPA2
[Кодирование для WPA/WPA2] | Выберите способ шифрования WPA/WPA2.
[WPA/WPA2-PSK] | Введите PSK. (Можно ввести до 64 однобайтовых алфавитно-цифровых букв и символов.)
При использовании шифрования WEP
[Аутентификация 802.11] | Выберите способ шифрования Аутентификация 802.11.
[Выбрать Ключ WEP] | Выберите Ключ WEP.
[Ключ WEP 1] [Ключ WEP 2] [Ключ WEP 3] [Ключ WEP 4] | Введите Ключ WEP. (Можно ввести до 26 однобайтовых алфавитно-цифровых букв и символов.)


Глоссарий
Глоссарий
Аутентификация 802.11
Связь в режиме прямого подключения (Ad-hoc)
Deny ANY
Функция DHCP
Концентратор
IEEE 802.11b/g/n
IEEE 802.11n
IEEE 802.1X
IP-адрес
ЛВС
MAC-адрес
Фильтрация MAC-адресов
Сетевой кабель
Ключ сети
PIN-код
Протокол
PSK
Удаленный ИП
Маршрутизатор
SSID
Функция скрытой работы
TKIP
USB-концентратор
WAN
WEP
Ключ WEP
Проводная ЛВС
Беспроводная ЛВС
Точка доступа беспроводной ЛВС
WPA/WPA2
WPA/WPA2-EAP
WPA/WPA2-EAP
WPS
Аутентификация 802.11
В способе аутентификации WEP предусмотрено два типа аутентификации: "Открытая система" и "Общий ключ". В случае типа "Открытая система" подключение к устройству Точка доступа беспроводной ЛВС возможно даже без информации для обеспечения безопасности. В случае типа "Общий ключ" при подключении производится аутентификация с использованием ключа Ключ WEP.
Связь в режиме прямого подключения (Ad-hoc)
Этот способ связи позволяет каждому компьютерному терминалу сети Беспроводная ЛВС обмениваться данными напрямую, без использования устройства Точка доступа беспроводной ЛВС.
Deny ANY
Функция, позволяющая устройству Точка доступа беспроводной ЛВС отказывать в подключении, если в другом устройстве (компьютере и т.п.) в качестве имени точки доступа задано значение "ANY" (Любая) или "пусто".
Функция DHCP
Dynamic Host Configuration Протокол, протокол динамического конфигурирования узла. Эта функция автоматически назначает подключенному к сети компьютеру или сетевому устройству необходимую информацию, такую как IP-адрес.
Концентратор
Устройство для подключения нескольких кабелей Сетевой кабель в сети.
IEEE 802.11b/g/n
Международный стандарт, задающей среду сети Беспроводная ЛВС, в которой используется диапазон частот 2,4 ГГц/5 ГГц (только IEEE 802.11n). Скорость передачи данных составляет 11 МБ/с для IEEE 802.11b и до 54 МБ/с для IEEE 802.11g. Стандарт IEEE 802.11n обеспечивает скорости до 600 МБ/с, однако это зависит от сочетания устройств.
IEEE 802.11n
Международный стандарт, определяющий среду сети Беспроводная ЛВС, работающей в диапазоне частот 2,4 ГГц/5 ГГц. Скорость передачи данных составляет до 600 МБ/с, однако это зависит от сочетания устройств.
IEEE 802.1X
Стандарт аутентификации, используемый для доступа к ЛВС. Данные, передаваемые с устройств, которые не прошли аутентификацию, блокируются, что обеспечивает передачу данных только с аутентифицированных устройств.
IP-адрес
Адрес протокола Internet Протокол. 32-разрядный адрес, используемый в протоколе IP (Internet Протокол) для указания компьютера или устройства в Интернете. IP-адрес представляется в виде четырех чисел в диапазоне от 0 до 255, разделенных точками, например 128.121.4.5. Для идентификации компьютера в Интернете ему должен быть назначен уникальный IP-адрес.
ЛВС (Локальная вычислительная сеть)
Сетевая система, образованная путем соединения сервера, рабочих станций устройств и компьютеров, расположенных в одном здании или на относительно ограниченной территории.
MAC-адрес
Адрес Media Access Control (Управление доступом к среде передачи). Аппаратный адрес сетевого адаптера компьютера, подключенного к локальной вычислительной сети.
Фильтрация MAC-адресов
Функция, которая регистрирует адреса MAC-адрес уже подключенных к сети компьютеров и сетевых устройств на устройстве Точка доступа беспроводной ЛВС, чтобы блокировать передачу данных для любых других сетевых устройств.
Сетевой кабель
Кабель (кабель ЛВС), служащий для подключения устройства (например, компьютера) к сети.
Ключ сети
Пароль, необходимый для предотвращения перехвата содержимого сообщений. Также называется ключом шифрования, ключом Ключ WEP, парольной фразой WPA/WPA2, PSK или общим ключом.
PIN-код
PIN — это сокращение от английского Personal Identification Number (персональный идентификационный номер) и представляет собой секретный код.
Протокол
Набор правил, управляющих передачей данных по сети. Примерами протоколов связи Протокол являются:
FTP
File Transfer Протокол, протокол передачи файлов. Протокол Протокол связи или реализующая его команда, позволяющая клиенту и узлу передавать между собой файлы по сети TCP/IP.
DHCP
Dynamic Host Configuration Протокол, протокол динамической конфигурации узла. Протокол Протокол связи, совместимый снизу вверх со стандартом BOOTP. Выдает динамический IP-адрес при загрузке каждого клиентского компьютера в сети TCP/IP и освобождает этот адрес при отключении клиента. IP-адреса, приготовленные для клиентов, и сообщает клиентам сведения для настройки.
BOOTP
Протокол начальной загрузки BOOTstrap Протокол. Протокол связи, автоматически загружающий с сервера сведения о настройке, такие как IP-адрес, имя домена и т.п., для клиентских компьютеров в сети TCP/IP.
RARP
Reverse Address Resolution Протокол, обратный протокол преобразования адресов. Протокол связи, ищущий информацию об IP-адресе по адресу сетевого адаптера (MAC-адрес) клиента.
TCP/IP
Transmission Control Протокол/Internet Протокол, протокол управления передачей/интернет-протокол. Стандартный протокол Протокол связи, необходимый для доступа к Интернету или крупномасштабным сетям.
PSK (Pre-Shared Key, общий ключ)
Ключ сети Ключ сети (ключ шифрования), используемый в WPA/WPA2.
Удаленный ИП
Удаленный интерфейс пользователя. Программное обеспечение, обеспечивающее доступ к принтеру через веб-браузер по сети и позволяющее выполнять различные операции, такие как проверка состояния основного блока или настройка сетевых параметров.
Маршрутизатор
Устройство, выполняющее функции передаточного звена между различными сетями. Маршрутизатор определяет типы данных, передаваемых по сети, и осуществляет управление ими.
SSID
Идентификатор, служащий для обозначения определенной точки доступа. Может называться именем точки доступа или именем сети.
Функция скрытой работы
Функция, позволяющая устройству Точка доступа беспроводной ЛВС не показывать имя точки доступа другим устройствам с поддержкой сетей Беспроводная ЛВС.
TKIP (Temporal Key Integrity Protocol, протокол целостности временного ключа)
Один из методов шифрования сети Беспроводная ЛВС, используемый в WPA/WPA2.
USB-концентратор
Устройство, подключающее несколько USB-устройств к одному USB-порту компьютера.
WAN (Wide Area Network, глобальная вычислительная сеть)
Сокращение для глобальной вычислительной сети. Сеть, охватывающая большую географическую область.
WEP (Wired Equivalent Privacy, протокол WEP)
Тип технологии шифрования, использующийся в стандарте IEEE 802.11.
Ключ WEP
Ключ сети (ключ шифрования), используемый в WEP. Обычно в устройстве Точка доступа беспроводной ЛВС можно зарегистрировать четыре различных ключа Ключ WEP с номерами от 1 до 4. Безопасность можно повысить, регулярно изменяя номер ключа.
Проводная ЛВС
Сеть, в которой несколько устройств подключены с помощью кабелей Сетевой кабель. Обычно подключение к сети производится с помощью промежуточного устройства, называемого Маршрутизатор или Концентратор.
Беспроводная ЛВС
Сеть, в которой несколько устройств подключены с помощью беспроводного соединения (радиосигналов) без использования кабелей. Обычно подключение к сети производится с помощью промежуточного устройства, называемого Точка доступа беспроводной ЛВС.
Точка доступа беспроводной ЛВС
В сети Беспроводная ЛВС — устройство, выполняющее функции промежуточного звена для передачи данных между подключенными устройствами, такими как компьютеры.
WPA/WPA2 (Wi-Fi Protected Access, защищенный доступ Wi-Fi)
Технология шифрования, разработанная альянсом Wi-Fi Alliance (группа предприятий, работающих в области сетей Беспроводная ЛВС) для устранения недостатков технологии WEP. WPA2 соответствует спецификации IEEE 802.11i, предложенной институтом IEEE (Institute of Electrical and Electronics Engineers, институт инженеров по электротехнике и радиоэлектронике, США). Так как ключ шифрования автоматически обновляется с определенным интервалом, обеспечивает более высокий уровень безопасности, чем в случае WEP.
WPA/WPA2-EAP (WPA Enterprise, WPA для предприятий)
Один из стандартов WPA/WPA2, описывающий систему шифрования, в которой используется сервер аутентификации, поддерживаемый стандартом IEEE 802.1X. Благодаря использованию сервера аутентификации возможна индивидуальная аутентификация компьютерных терминалов.
WPA/WPA2-EAP (WPA Personal, персональный WPA)
Одни из стандартов WPA/WPA2, описывающий систему шифрования на основе PSK. Это обеспечивает аутентификацию компьютерных терминалов путем задания ключа PSK без необходимости наличия сервера аутентификации.
WPS (Wi-Fi Protected Setup, защищенная настройка Wi-Fi)
Стандарт, обеспечивающий простую настройку и обеспечение безопасности для сети Беспроводная ЛВС, разработанный альянсом Wi-Fi Alliance (группа предприятий, работающих в области сетей Беспроводная ЛВС). Предусмотрены система с нажимаемой кнопкой, в которой достаточно просто нажать кнопку WPS, и система PIN-код, обеспечивающая настройку путем ввода PIN-код.